Back to overview
Degraded
Proxmox Template Script Option 5 Not Working
Nov 14 at 09:16pm GMT
Affected services
HSVE CDN
Resolved
Nov 14 at 10:09pm GMT
We have now implemented a fix and tested with a few of our PVE Hosts. The issue has now been resolved.
Affected services
Updated
Nov 14 at 10:00pm GMT
We have identified the root cause of the issue and hopefully the issue should be resolved within the next 20 or so minutes.
Affected services
Created
Nov 14 at 09:16pm GMT
We have received reports that option 5 on our Proxmox Script is not working, we are working on a fix currently and will keep you informed
Affected services