Back to overview
Degraded
HSVE Tiny 11 Template Issues
Feb 22 at 06:51pm GMT
Resolved
Feb 24 at 02:38pm GMT
We have now uploaded a new template that seems to be working, we will monitor this for any defects.
Affected services
Updated
Feb 23 at 11:20pm GMT
Our team have identified the issue and are uploading a new revision of the template with the fixes implemented.
Affected services
Updated
Feb 22 at 06:52pm GMT
Our team is currently investigating the issue.
Affected services
Created
Feb 22 at 06:51pm GMT
Multiple users have reported issues with the HSVE Tiny 11 Template not restoring or downloading properly.
Affected services