HSVE Templates - Brand New macOS Templates Update
Resolved
May 22, 2026 at 1:33pm UTC
We have now updated all of our templates to the latest revision of HSVE OCT Version 26MA. Thanks for your patience!
Affected services
Updated
May 22, 2026 at 1:33pm UTC
Maintenance ended
Affected services
Updated
May 22, 2026 at 1:04pm UTC
We are on with migrating our final new template over to the CDN! Then all we need to do is verify. Then you can enjoy!
Affected services
Updated
May 22, 2026 at 6:28am UTC
All Windows and Linux based templates have now been updated and are available for use.
Affected services
Created
May 21, 2026 at 4:00pm UTC
We are proud to be announcing our new macOS Templates with built in script functionality to change things inside the OS itself! Courtesy of Tor our Lead Template Developer here at HSVE!
Affected services